	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-GB"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://bsee.co.uk/xmlrpc.php"/>

		<title>Stuart Turner continues expansion &#8211; BSEE</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_gb"/>
<meta property="og:site_name" content="BSEE"/>
<meta property="og:url" content="https://bsee.co.uk/stuart-turner-continues-expansion/"/>
<meta property="og:title" content="Stuart Turner continues expansion"/>
<meta property="og:image" content="https://149805445.v2.pressablecdn.com/wp-content/uploads/Richard-Harden-copy.jpg"/>
<meta property="article:section" content="Industry News"/>
<meta property="og:description" content="&nbsp;Hot on the heels of several other acquisitions over the past couple of years, Stuart Turner, the manufacturer of pumps and water-boosting products for residential and commercial uses, has acquired Aquatronic Group Management (AGM), a key provid"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://bsee.co.uk/stuart-turner-continues-expansion/"/>
<meta name="twitter:title" content="Stuart Turner continues expansion"/>
<meta name="twitter:description" content="&nbsp;Hot on the heels of several other acquisitions over the past couple of years, Stuart Turner, the manufacturer of pumps and water-boosting products for residential and commercial uses, has acquired Aquatronic Group Management (AGM), a key provid"/>
<meta name="twitter:image" content="https://149805445.v2.pressablecdn.com/wp-content/uploads/Richard-Harden-copy.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="BSEE &raquo; Feed" href="https://bsee.co.uk/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bsee.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://149805445.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://149805445.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://149805445.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='hashabr-block-style-css' href='https://149805445.v2.pressablecdn.com/wp-content/plugins/hashbar-wp-notification-bar/blocks/src/assets/css/style-index.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://149805445.v2.pressablecdn.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hashbar-frontend-css' href='https://149805445.v2.pressablecdn.com/wp-content/plugins/hashbar-wp-notification-bar/assets/css/frontend.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,500,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://149805445.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://149805445.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149805445.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='hashbar-frontend-js-extra'>
/* <![CDATA[ */
var hashbar_localize = {"dont_show_bar_after_close":"","notification_display_time":"400","bar_keep_closed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149805445.v2.pressablecdn.com/wp-content/plugins/hashbar-wp-notification-bar/assets/js/frontend.js?ver=1.3.5' id='hashbar-frontend-js'></script>
<script type='text/javascript' src='https://149805445.v2.pressablecdn.com/wp-content/plugins/hashbar-wp-notification-bar/assets/js/js.cookie.min.js?ver=1.3.5' id='js-cookie-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149805445.v2.pressablecdn.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://149805445.v2.pressablecdn.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://bsee.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://bsee.co.uk/wp-json/wp/v2/posts/38475" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bsee.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bsee.co.uk/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://bsee.co.uk/stuart-turner-continues-expansion/" />
<link rel='shortlink' href='https://bsee.co.uk/?p=38475' />
<link rel="alternate" type="application/json+oembed" href="https://bsee.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bsee.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push( ['_setAccount', 'UA-47694472-1'],['_trackPageview'] );

 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

 window.onload = function() {
  if(_gaq.I==undefined){
   _gaq.push(['_trackEvent', 'tracking_script', 'loaded', 'ga.js', ,true]);
   ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   s = document.getElementsByTagName('script')[0];
   gaScript = s.parentNode.insertBefore(ga, s);
  } else {
   _gaq.push(['_trackEvent', 'tracking_script', 'loaded', 'dc.js', ,true]);
  }
 };
</script> 
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://149805445.v2.pressablecdn.com/wp-content/uploads/bsee-logo-21.png"
    },
    "url": "https://bsee.co.uk/",
    "name": "BSEE",
    "description": "Building Services &amp; Environmental Engineer"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "BSEE",
    "alternateName": "Building Services &amp; Environmental Engineer",
    "url": "https://bsee.co.uk/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Stuart Turner continues expansion",
    "description": "&nbsp;Hot on the heels of several other acquisitions over the past couple of years, Stuart Turner, the manufacturer of pumps and water-boosting products for residential and commercial uses, has acquired Aquatronic Group Management (AGM), a key provid",
    "datePublished": "2022-11-11",
    "dateModified": "2022-11-11",
    "author": {
        "@type": "Person",
        "@id": "#person-HeatherRamsden",
        "name": "Heather Ramsden"
    },
    "image": "https://149805445.v2.pressablecdn.com/wp-content/uploads/Richard-Harden-copy.jpg",
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://bsee.co.uk/stuart-turner-continues-expansion/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://149805445.v2.pressablecdn.com/wp-content/bs-booster-cache/f019daae4f358164dc4b4117f5a1c5f2.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1668187670' href='https://149805445.v2.pressablecdn.com/wp-content/bs-booster-cache/d09e646c7d4748cf4bf4dc5bb1caa6c7.css' type='text/css' media='all' />
<link rel="icon" href="https://149805445.v2.pressablecdn.com/wp-content/uploads/BSEE-ICON-2022-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://149805445.v2.pressablecdn.com/wp-content/uploads/BSEE-ICON-2022-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149805445.v2.pressablecdn.com/wp-content/uploads/BSEE-ICON-2022-1.png" />
<meta name="msapplication-TileImage" content="https://149805445.v2.pressablecdn.com/wp-content/uploads/BSEE-ICON-2022-1.png" />

<!-- BetterFramework Head Inline CSS -->
<style>
ins img {
height:auto;
margin-bottom: 14px;
max-width: 100%;
}
body.full-width .main-wrap.content-main-wrap {
    overflow: visible
}
.ht-n-left .ht-notification-wrap .ht-n-container, .ht-n-right .ht-notification-wrap .ht-n-container, .ht-n-full-width.ht-n-left .ht-notification-wrap .ht-n-container, .ht-n-full-width.ht-n-right .ht-notification-wrap .ht-n-container {
    padding: 0;
}
.site-footer .row > :first-child {
    padding-left: 110px;
}
.ltr .main-menu > li {
    cursor: pointer;
}
.listing-item-blog-2 {
    border-bottom: none;
}
.xut.xut-align-center {
    text-align: left;
}
.xut .xut-container {
    margin-bottom: 15px;
}
.adcontainer {
    margin-bottom: 20px;
    }

</style>
<!-- /BetterFramework Head Inline CSS-->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-38475 single-format-standard bs-theme bs-publisher bs-publisher-tech-magazine active-light-box ltr close-rh page-layout-3-col page-layout-3-col-4 full-width active-sticky-sidebar main-menu-sticky-smart main-menu-boxed active-ajax-search single-prim-cat-2 single-cat-2  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item twitter"><a href = "https://twitter.com/bseemagazine" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item linkedin"><a href = "https://www.linkedin.com/company/bsee-building-services-environmental-engineer/" target = "_blank" > <i class="item-icon bsfi-linkedin" ></i><span class="item-title" >  </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
				<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-88"><a href="https://bsee.co.uk/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-27570" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-27570"><a href="https://bsee.co.uk/cookies/">Cookies</a></li>
	<li id="menu-item-27408" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-27408"><a href="https://bsee.co.uk/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-27569" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-27569"><a href="https://bsee.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-83"><a href="https://bsee.co.uk/register/">Registration</a></li>
<li id="menu-item-17207" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-17207"><a href="https://bsee.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-27389" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-27389"><a href="/wp-admin">Supplier Login</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-144"><a target="_blank" rel="noopener" href="https://bsee.co.uk/wp-content/uploads/BSEE-MEDIA-PACK-2023-email.pdf">Media Info</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://bsee.co.uk/" itemprop="url" rel="home">
					<img id="site-logo" src="https://149805445.v2.pressablecdn.com/wp-content/uploads/bsee-logo-21.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher - Building Services &amp; Environmental Engineer</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="qoga qoga-loc-header_aside_logo qoga-align-right qoga-column-1 no-bg-box-model"><div id="qoga-33079-1248225209" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="33079" data-type="custom_code"><ins data-revive-zoneid="772" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-22795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-2 better-anim-fade menu-item-22795"><a href="https://bsee.co.uk/category/industry-news/">Industry News</a>
<ul class="sub-menu">
	<li id="menu-item-30663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2478 better-anim-fade menu-item-30663"><a href="https://bsee.co.uk/category/industry-news/appointments/">Appointments</a></li>
	<li id="menu-item-32893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2528 better-anim-fade menu-item-32893"><a href="https://bsee.co.uk/category/blog/">Blog</a></li>
</ul>
</li>
<li id="menu-item-32892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2405 better-anim-fade menu-item-32892"><a href="https://bsee.co.uk/category/events/">Events</a></li>
<li id="menu-item-32894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-32894"><a href="https://bsee.co.uk/category/features/installation-news/">Installation News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-44"><a>Digital Issues</a>
<ul class="sub-menu">
	<li id="menu-item-36325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-36325"><a>2022</a>
	<ul class="sub-menu">
		<li id="menu-item-38366" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38366"><a href="https://content.yudu.com/web/69r/0A170s3/BSEENov22/html/index.html?page=1&#038;origin=reader">November</a></li>
		<li id="menu-item-38184" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38184"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEOct22/html/index.html?page=1">October</a></li>
		<li id="menu-item-38013" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-38013"><a href="https://content.yudu.com/web/69r/0A170s3/BSEESep22/html/index.html?page=1">September</a></li>
		<li id="menu-item-37795" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37795"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEAug22/html/index.html?page=1">August</a></li>
		<li id="menu-item-37548" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37548"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJuly22/html/index.html?origin=reader">July</a></li>
		<li id="menu-item-37306" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37306"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJune22/html/index.html?page=1&#038;origin=reader">June</a></li>
		<li id="menu-item-37145" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-37145"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEMay22/html/index.html?page=1">May</a></li>
		<li id="menu-item-36937" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36937"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEApr22/html/index.html?page=1">April</a></li>
		<li id="menu-item-36672" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36672"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEMar22/html/index.html?page=1">March</a></li>
		<li id="menu-item-36440" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36440"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEFeb22/html/index.html?page=1">February</a></li>
		<li id="menu-item-36326" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36326"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJan22/html/index.html?page=1">January</a></li>
	</ul>
</li>
	<li id="menu-item-34524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-34524"><a>2021</a>
	<ul class="sub-menu">
		<li id="menu-item-36513" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36513"><a href="https://content.yudu.com/web/69r/0A170s3/BuildServDir2022/html/index.html?page=1">BSEE Directory 2021-2022</a></li>
		<li id="menu-item-36313" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-36313"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEDec21/html/index.html?page=1">December</a></li>
		<li id="menu-item-35991" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35991"><a href="https://content.yudu.com/web/69r/0A170s3/BSEENov21/html/index.html?page=1">November</a></li>
		<li id="menu-item-35848" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35848"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEOct21/html/index.html?page=1&#038;origin=reader">October</a></li>
		<li id="menu-item-35642" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35642"><a href="http://content.yudu.com/web/69r/0A170s3/BSEESep21/html/index.html?origin=reader">September</a></li>
		<li id="menu-item-35566" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35566"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEAug21/html/index.html">August</a></li>
		<li id="menu-item-35385" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35385"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJuly21/html/index.html?page=1">July</a></li>
		<li id="menu-item-35283" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35283"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJune21/html/index.html">June</a></li>
		<li id="menu-item-35191" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35191"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEMay21/html/index.html?page=1">May</a></li>
		<li id="menu-item-35014" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-35014"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEApr2021/html/index.html?page=1">April</a></li>
		<li id="menu-item-34783" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34783"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEMar2021/html/index.html?page=1">March</a></li>
		<li id="menu-item-34663" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34663"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEFeb2021/html/index.html?page=1">February</a></li>
		<li id="menu-item-34525" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34525"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJan2021/html/index.html?page=1">January</a></li>
	</ul>
</li>
	<li id="menu-item-32283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-32283"><a>2020</a>
	<ul class="sub-menu">
		<li id="menu-item-34165" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34165"><a href="https://content.yudu.com/web/69r/0A170s3/BuildServDir2021/html/index.html?page=1">BSEE Directory 2020-2021</a></li>
		<li id="menu-item-34306" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34306"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEDec2020/html/index.html?page=1">December</a></li>
		<li id="menu-item-34167" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-34167"><a href="https://content.yudu.com/web/69r/0A170s3/BSEENov2020/html/index.html?page=1">November</a></li>
		<li id="menu-item-33980" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33980"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEOct2020/html/index.html?page=1">October</a></li>
		<li id="menu-item-33811" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33811"><a href="https://content.yudu.com/web/69r/0A170s3/BSEESept2020/html/index.html?page=12">September</a></li>
		<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33579"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEAugust2020/html/index.html?page=1">August</a></li>
		<li id="menu-item-33382" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33382"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJul2020/html/index.html?page=1">July</a></li>
		<li id="menu-item-33227" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33227"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJune2020/html/index.html?page=1">June</a></li>
		<li id="menu-item-33066" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33066"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEMay2020/html/index.html?page=1">May</a></li>
		<li id="menu-item-33065" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-33065"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEApril2020/html/index.html?page=1">April</a></li>
		<li id="menu-item-32572" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-32572"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEMarch2020/html/index.html?page=1">March</a></li>
		<li id="menu-item-32390" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-32390"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEFeb2020/html/index.html?page=1">February</a></li>
		<li id="menu-item-32284" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-32284"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJan2020/html/index.html?page=1">January</a></li>
	</ul>
</li>
	<li id="menu-item-29661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-29661"><a>2019</a>
	<ul class="sub-menu">
		<li id="menu-item-28619" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-28619"><a href="https://content.yudu.com/web/69r/0A170s3/BSD2019-2020/html/index.html?page=1">BSEE Directory 2019</a></li>
		<li id="menu-item-32117" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-32117"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEDec2019/html/index.html?page=1">December</a></li>
		<li id="menu-item-31877" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-31877"><a href="https://content.yudu.com/web/69r/0A170s3/BSEENov2019/html/index.html?page=1">November</a></li>
		<li id="menu-item-31650" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-31650"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEOct2019/html/index.html?page=1">October</a></li>
		<li id="menu-item-31400" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-31400"><a href="https://content.yudu.com/web/69r/0A170s3/BSEESept2019/html/index.html?page=1">September</a></li>
		<li id="menu-item-31181" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-31181"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEAugust2019/html/index.html?page=1">August</a></li>
		<li id="menu-item-30899" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30899"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJuly2019/html/index.html?page=1">July</a></li>
		<li id="menu-item-30612" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30612"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJune2019/html/index.html">June</a></li>
		<li id="menu-item-30409" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30409"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEMay2019/html/index.html">May</a></li>
		<li id="menu-item-30232" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30232"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEApr2019/index.html">April</a></li>
		<li id="menu-item-30024" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-30024"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEMar2019/html/index.html">March</a></li>
		<li id="menu-item-29886" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29886"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEFeb2019/html/index.html">February</a></li>
		<li id="menu-item-29662" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29662"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJan2019/html/index.html">January</a></li>
	</ul>
</li>
	<li id="menu-item-26531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children better-anim-fade menu-item-26531"><a>2018</a>
	<ul class="sub-menu">
		<li id="menu-item-29472" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29472"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEDec2018/html/index.html">December</a></li>
		<li id="menu-item-29170" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-29170"><a href="https://content.yudu.com/web/69r/0A170s3/BSEENov2018/index.html">November</a></li>
		<li id="menu-item-28918" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-28918"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEOct2018/index.html">October</a></li>
		<li id="menu-item-28613" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-28613"><a href="https://content.yudu.com/web/69r/0A170s3/BSEESeptember2018/html/index.html">September</a></li>
		<li id="menu-item-28324" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-28324"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEAugust2018/index.html">August</a></li>
		<li id="menu-item-27960" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-27960"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJuly2018/index.html">July</a></li>
		<li id="menu-item-27673" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-27673"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJune2018/html/index.html">June</a></li>
		<li id="menu-item-27342" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-27342"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEMay2018/index.html">May</a></li>
		<li id="menu-item-21907" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-21907"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEApr2018/html/index.html">April</a></li>
		<li id="menu-item-26943" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-26943"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEMar2018/index.html">March</a></li>
		<li id="menu-item-26714" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-26714"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEFeb2018/index.html">February</a></li>
		<li id="menu-item-26532" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-26532"><a href="https://content.yudu.com/web/69r/0A170s3/BSEEJan2018/index.html">January</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34208" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-34208"><a href="https://bsee.co.uk/newsletters/">Newsletters</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-53"><a href="http://www.bseedirectory.co.uk/">Directory</a></li>
<li id="menu-item-28934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1510 better-anim-fade menu-item-28934"><a href="https://bsee.co.uk/category/recruitment/">Recruitment</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://bsee.co.uk">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://bsee.co.uk/" itemprop="url" rel="home">
											<img src="https://149805445.v2.pressablecdn.com/wp-content/uploads/bsee-logo-21.png"
						     alt="BSEE"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://bsee.co.uk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://bsee.co.uk/category/industry-news/" ><span itemprop="name">Industry News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Stuart Turner continues expansion</span><meta itemprop="item" content="https://bsee.co.uk/stuart-turner-continues-expansion/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="container adcontainer"><div class="qoga qoga-after-header qoga-loc-header_after qoga-align-center qoga-column-1 no-bg-box-model"><div id="qoga-32766-996344856" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32766" data-type="custom_code"><ins data-revive-zoneid="404" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div></div></div>		<div class="bs-sks bs-sks-type-1 bs-sks-p bs-sks-sticky">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
						<div class="bs-sks-path">
							<div class="bs-sks-path-boxed">
								<div class="bs-sksitem bs-sksiteml"><div class="qoga qoga-leftskyscraper qoga-loc-skyscraper_left qoga-align-left qoga-column-1 no-bg-box-model"><div id="qoga-32782-1900877989" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32782" data-type="custom_code"><style>
@media (max-width: 1920px) {
    .bsee-takeover-left { float:right; } }
@media (max-width: 1750px) {
    .bsee-takeover-left { max-width:160px; float:right; } }
@media (max-width: 1500px) {
    .bsee-takeover-left { max-width:160px; float:right; } }
</style>
<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<!-- Sidescraper - Takeover Left -->
<div class="bsee-takeover-left">
<ins data-revive-zoneid="761" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div></div></div></div><div class="bs-sksitem bs-sksitemr"><div class="qoga qoga-leftskyscraper qoga-loc-skyscraper_right qoga-align-right qoga-column-1 no-bg-box-model"><div id="qoga-32781-581622395" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32781" data-type="custom_code"><style>
@media (max-width: 1750px) {
    .bsee-takeover-right { max-width:160px; float:left; } }
@media (max-width: 1500px) {
    .bsee-takeover-right { max-width:160px; float:left; } }
</style>

<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<div class="bsee-takeover-right">
<ins data-revive-zoneid="820" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div></div></div></div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-9">

			<div class="row main-section">
										<div class="col-sm-7 content-column">
							<div class="single-container">
								<div class="qoga qoga-above-post-box qoga-loc-post_box_above qoga-align-center qoga-column-1 no-bg-box-model"></div>								<article id="post-38475" class="post-38475 post type-post status-publish format-standard has-post-thumbnail  category-industry-news single-post-content">
									<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-2"><a href="https://bsee.co.uk/category/industry-news/">Industry News</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Stuart Turner continues expansion</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2022-11-11T12:21:04+00:00">On <b>Nov 11, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Stuart Turner continues expansion @bseemagazine&url=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F&title=Stuart Turner continues expansion" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Stuart Turner continues expansion %0A%0A https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F&media=https://bsee.co.uk/wp-content/uploads/Richard-Harden-copy.jpg&description=Stuart Turner continues expansion" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Stuart Turner continues expansion&body=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<figure id="attachment_38476" aria-describedby="caption-attachment-38476" style="width: 240px" class="wp-caption alignnone"><img decoding="async" class="wp-image-38476 size-medium"  data-src="https://149805445.v2.pressablecdn.com/wp-content/uploads/Richard-Harden-copy-240x300.jpg" alt="" width="240" height="300" srcset="https://149805445.v2.pressablecdn.com/wp-content/uploads/Richard-Harden-copy-240x300.jpg 240w , https://149805445.v2.pressablecdn.com/wp-content/uploads/Richard-Harden-copy-120x150.jpg 120w , https://149805445.v2.pressablecdn.com/wp-content/uploads/Richard-Harden-copy.jpg 576w " sizes="(max-width: 240px) 100vw, 240px" /><figcaption id="caption-attachment-38476" class="wp-caption-text">Stuart Turner chief executive, Richard Harden</figcaption></figure>
<p>&nbsp;</p>
<p style="font-weight: 400;">Hot on the heels of several other acquisitions over the past couple of years, Stuart Turner, the manufacturer of pumps and water-boosting products for residential and commercial uses, has acquired Aquatronic Group Management (AGM), a key provider of cold-water boosting installation and maintenance equipment and services in the UK.</p>
<p style="font-weight: 400;">Founded in 1906 and headquartered in Henley-on-Thames, Stuart Turner supplies water-boosting products that manage water pressure in residential and commercial/industrial applications.</p>
<p style="font-weight: 400;">Based in Colchester, AGM designs and manufactures pressurisation and water booster units and installs and maintains fresh and waste-water pump systems. The company offers a nationwide service from its centres in Manchester, Colchester, and Southampton.</p>
<p style="font-weight: 400;">This complementary acquisition not only expands the overall product range presented by Stuart Turner, but also brings a hugely important servicing capability into the business. It supports the strategy to transform the company into the leading provider of water-boosting solutions and services in the UK.</p>
<p style="font-weight: 400;">Commenting on this lasted purchase, Richard Harden, Stuart Turner’s chief executive said: “AGM is a great fit for our product portfolio and gives us immediate access to the services market, which is seen as a significant area of growth for the company. The team at AGM have established a fantastic reputation for both service and technical capability and we are looking forward to welcoming them into the Stuart Turner family.”</p>
<p style="font-weight: 400;">Supported by private equity firm, Epiris, which invested in Stuart Turner in January of this year, the latest acquisition maintains the momentum as the company stives to become a complete solutions provider across the key market segments of Water Supply, HVAC, Drainage &amp; Sewage and Service.</p>
									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Stuart Turner continues expansion @bseemagazine&url=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F&title=Stuart Turner continues expansion" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Stuart Turner continues expansion %0A%0A https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F&media=https://bsee.co.uk/wp-content/uploads/Richard-Harden-copy.jpg&description=Stuart Turner continues expansion" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Stuart Turner continues expansion&body=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
															</div>
							<div class="post-related">

	<div class="section-heading sh-t4 sh-s6 ">

					<span class="h-text related-posts-heading">You might also like</span>
		
	</div>

	
					<div class="bs-pagination-wrapper main-term-none more_btn ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-38472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://bsee.co.uk/category/industry-news/">Industry News</a></span></div>			<a  title="SUNOTEC and securenergy solutions AG establish joint venture" data-src="https://149805445.v2.pressablecdn.com/wp-content/uploads/2022-09SECURSUNCEOs-2a-copy-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/bsee.co.uk\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;2022-09SECURSUNCEOs-2a-copy-86x64.jpg&quot;,&quot;210&quot;:&quot;2022-09SECURSUNCEOs-2a-copy-210x136.jpg&quot;,&quot;279&quot;:&quot;2022-09SECURSUNCEOs-2a-copy-279x220.jpg&quot;,&quot;357&quot;:&quot;2022-09SECURSUNCEOs-2a-copy-357x210.jpg&quot;,&quot;750&quot;:&quot;2022-09SECURSUNCEOs-2a-copy-750x430.jpg&quot;,&quot;1586&quot;:&quot;2022-09SECURSUNCEOs-2a-copy.jpg&quot;}}"					class="img-holder" href="https://bsee.co.uk/sunotec-and-securenergy-solutions-ag-establish-joint-venture/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://bsee.co.uk/sunotec-and-securenergy-solutions-ag-establish-joint-venture/" title="SUNOTEC and securenergy solutions AG establish joint venture">
			<span class="post-title">
				SUNOTEC and securenergy solutions AG establish joint venture			</span>
	</a>
	</p></div>
</div >
<div  class="post-38469 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://bsee.co.uk/category/industry-news/">Industry News</a></span></div>			<a  title="Royal Academy of Engineering appoints Star Refrigeration director as visiting Professor " data-src="https://149805445.v2.pressablecdn.com/wp-content/uploads/Dave-Pearson-with-Queens-Quay-Heat-Pumps-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/bsee.co.uk\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dave-Pearson-with-Queens-Quay-Heat-Pumps-86x64.jpg&quot;,&quot;210&quot;:&quot;Dave-Pearson-with-Queens-Quay-Heat-Pumps-210x136.jpg&quot;,&quot;279&quot;:&quot;Dave-Pearson-with-Queens-Quay-Heat-Pumps-279x220.jpg&quot;,&quot;357&quot;:&quot;Dave-Pearson-with-Queens-Quay-Heat-Pumps-357x210.jpg&quot;,&quot;750&quot;:&quot;Dave-Pearson-with-Queens-Quay-Heat-Pumps-750x430.jpg&quot;,&quot;1732&quot;:&quot;Dave-Pearson-with-Queens-Quay-Heat-Pumps.jpg&quot;}}"					class="img-holder" href="https://bsee.co.uk/royal-academy-of-engineering-appoints-star-refrigeration-director-as-visiting-professor/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://bsee.co.uk/royal-academy-of-engineering-appoints-star-refrigeration-director-as-visiting-professor/" title="Royal Academy of Engineering appoints Star Refrigeration director as visiting Professor ">
			<span class="post-title">
				Royal Academy of Engineering appoints Star Refrigeration director as visiting&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-38466 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://bsee.co.uk/category/industry-news/">Industry News</a></span></div>			<a  title="Boiler maintenance and contingency planning: Are you prepared?" data-src="https://149805445.v2.pressablecdn.com/wp-content/uploads/webversion-5-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/bsee.co.uk\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;webversion-5-86x64.jpeg&quot;,&quot;210&quot;:&quot;webversion-5-210x136.jpeg&quot;,&quot;279&quot;:&quot;webversion-5-279x220.jpeg&quot;,&quot;357&quot;:&quot;webversion-5-357x210.jpeg&quot;,&quot;750&quot;:&quot;webversion-5-750x430.jpeg&quot;,&quot;1270&quot;:&quot;webversion-5.jpeg&quot;}}"					class="img-holder" href="https://bsee.co.uk/boiler-maintenance-and-contingency-planning-are-you-prepared/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://bsee.co.uk/boiler-maintenance-and-contingency-planning-are-you-prepared/" title="Boiler maintenance and contingency planning: Are you prepared?">
			<span class="post-title">
				Boiler maintenance and contingency planning: Are you prepared?			</span>
	</a>
	</p></div>
</div >
<div  class="post-38459 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-2"><a href="https://bsee.co.uk/category/industry-news/">Industry News</a></span></div>			<a  title="Energy regulator challenged to examine heat pump rollout by UK heating industry" data-src="https://149805445.v2.pressablecdn.com/wp-content/uploads/Heat-Pump-EUA-CREDIT-iStock-NAPA74-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/bsee.co.uk\/wp-content\/uploads\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Heat-Pump-EUA-CREDIT-iStock-NAPA74-86x64.jpg&quot;,&quot;210&quot;:&quot;Heat-Pump-EUA-CREDIT-iStock-NAPA74-210x136.jpg&quot;,&quot;279&quot;:&quot;Heat-Pump-EUA-CREDIT-iStock-NAPA74-279x220.jpg&quot;,&quot;357&quot;:&quot;Heat-Pump-EUA-CREDIT-iStock-NAPA74-357x210.jpg&quot;,&quot;711&quot;:&quot;Heat-Pump-EUA-CREDIT-iStock-NAPA74.jpg&quot;}}"					class="img-holder" href="https://bsee.co.uk/energy-regulator-challenged-to-examine-heat-pump-rollout-by-uk-heating-industry/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://bsee.co.uk/energy-regulator-challenged-to-examine-heat-pump-rollout-by-uk-heating-industry/" title="Energy regulator challenged to examine heat pump rollout by UK heating industry">
			<span class="post-title">
				Energy regulator challenged to examine heat pump rollout by UK heating industry			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-none clearfix">
			<script>var bs_ajax_paginate_1530266701 = '{"query":{"paginate":"more_btn","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[38475],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[2],"remove_duplicates_ids":"38475","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"1","remove_duplicates_ids":"38475","paginate":"more_btn","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"68318be"}';</script>				<a  rel="next" class="btn-bs-pagination" data-id="1530266701"
				   title="Load More Posts">
			<span class="loading" style="display: none;">
				<i class="fa fa-refresh fa-spin fa-fw"></i>
			</span>
					<span class="loading" style="display: none;">
				Loading ...			</span>

					<span class="loaded txt">
				Load More Posts			</span>

					<span class="loaded icon">
				<i class="fa fa-angle-down" aria-hidden="true"></i>
			</span>

					<span class="no-more" style="display: none;">
				No More Posts 
			</span>

				</a>

				</div></div>
						</div><!-- .content-column -->
												<div class="col-sm-3 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="qoga-4" class=" h-ni w-nt primary-sidebar-widget widget widget_qoga"><div class="qoga  qoga-align-center qoga-column-1 no-bg-box-model"><div id="qoga-32777-1032016734" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32777" data-type="custom_code"><ins data-revive-zoneid="436" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div><div id="qoga-32769-543729102" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32769" data-type="custom_code"><ins data-revive-zoneid="411" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div><div id="qoga-32772-434878127" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32772" data-type="custom_code"><ins data-revive-zoneid="407" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div><div id="qoga-34714-10511419" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="34714" data-type="custom_code"><ins data-revive-zoneid="838" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div><div id="qoga-32776-652422622" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32776" data-type="custom_code"><ins data-revive-zoneid="434" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div><div id="qoga-32771-1179998518" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32771" data-type="custom_code"><ins data-revive-zoneid="751" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div><div id="qoga-32768-2077822385" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32768" data-type="custom_code"><ins data-revive-zoneid="413" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div><div id="qoga-34603-1410515113" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="34603" data-type="custom_code"><ins data-revive-zoneid="824" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div><div id="qoga-32773-2095631673" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32773" data-type="custom_code"><ins data-revive-zoneid="412" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div><div id="qoga-32775-1299983805" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32775" data-type="custom_code"><ins data-revive-zoneid="433" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div><div id="qoga-32767-1925828536" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32767" data-type="custom_code"><ins data-revive-zoneid="10" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div></div></div><div id="custom_html-6" class="widget_text  h-ni w-nt primary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1058" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div><div id="qoga-18" class=" h-ni w-nt primary-sidebar-widget widget widget_qoga"><div class="qoga  qoga-align-center qoga-column-1 qoga-clearfix no-bg-box-model"></div></div></aside>
						</div><!-- .primary-sidebar-column -->
												<div class="col-sm-2 sidebar-column sidebar-column-secondary">
							<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="qoga-17" class=" h-ni w-nt secondary-sidebar-widget widget widget_qoga"><div class="qoga  qoga-align-left qoga-column-1 qoga-clearfix no-bg-box-model"><div id="qoga-33754-2075901420" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="33754" data-type="custom_code"><div style="display: flex; justify-content: space-between;">

<div style="display:flex; flex-direction: column;">
<div style="display:flex; justify-content: flex-start;" ><ins data-revive-zoneid="804" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
</div>

</div>

</div></div></div><div id="qoga-14" class=" h-ni w-nt secondary-sidebar-widget widget widget_qoga"><div class="qoga  qoga-align-left qoga-column-1 qoga-clearfix no-bg-box-model"><div id="qoga-32790-650196508" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32790" data-type="custom_code"><div style="display: flex; justify-content: space-between;">

<div style="display:flex; flex-direction: column;">
<div style="display:flex; justify-content: flex-start;" ><ins data-revive-zoneid="764" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
</div>

</div>

</div></div></div><div id="qoga-15" class=" h-ni w-nt secondary-sidebar-widget widget widget_qoga"><div class="qoga  qoga-align-left qoga-column-1 no-bg-box-model"><div id="qoga-33001-220595966" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="33001" data-type="custom_code"><ins data-revive-zoneid="428" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div><div id="qoga-32991-1476622500" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32991" data-type="custom_code"><ins data-revive-zoneid="702" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div><div id="qoga-33013-227676067" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="33013" data-type="custom_code"><ins data-revive-zoneid="548" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div><div id="qoga-33020-1226130970" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="33020" data-type="custom_code"><ins data-revive-zoneid="575" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div></div></div><div id="custom_html-5" class="widget_text  h-ni w-nt secondary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="427" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div></aside>
						</div><!-- .secondary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer boxed">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							©2020 Building Services & Environmental Engineer. Datateam Business Media Limited. All rights reserved. 
Registered in England No: 1771113. VAT No: 834 8567 90.
Registered Office: 15a London Road, Maidstone, Kent ME16 8LY						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


        <!--Notification Section-->
                <div id="notification-38070"
            style="visibility: hidden;" 
            data-id="38070"                                                            class="hthb-notification ht-notification-section hthb- hthb-has-close-button    hthb-pos--right-wall hthb-state--open   ">

            <!--Notification Open Buttons-->
                            <span class="hthb-open-toggle">
                    <svg id="Layer" enable-background="new 0 0 64 64" height="25" viewBox="0 0 64 64"  xmlns="http://www.w3.org/2000/svg"><path d="m37.379 12.552c-.799-.761-2.066-.731-2.827.069-.762.8-.73 2.066.069 2.828l15.342 14.551h-39.963c-1.104 0-2 .896-2 2s.896 2 2 2h39.899l-15.278 14.552c-.8.762-.831 2.028-.069 2.828.393.412.92.62 1.448.62.496 0 .992-.183 1.379-.552l17.449-16.62c.756-.755 1.172-1.759 1.172-2.828s-.416-2.073-1.207-2.862z" fill="#ffffff"/></svg>
                </span>
            
            <div class="hthb-row">
                <div class="hthb-container">

                    <!--Notification Buttons-->
                    <div class="hthb-close-toggle-wrapper">
                        <span  class="hthb-close-toggle" data-text="">
                            <svg version="1.1" width="15" height="25" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                                 viewBox="0 0 496.096 496.096" style="enable-background:new 0 0 496.096 496.096;" xml:space="preserve">
                                <path d="M259.41,247.998L493.754,13.654c3.123-3.124,3.123-8.188,0-11.312c-3.124-3.123-8.188-3.123-11.312,0L248.098,236.686
                                        L13.754,2.342C10.576-0.727,5.512-0.639,2.442,2.539c-2.994,3.1-2.994,8.015,0,11.115l234.344,234.344L2.442,482.342
                                        c-3.178,3.07-3.266,8.134-0.196,11.312s8.134,3.266,11.312,0.196c0.067-0.064,0.132-0.13,0.196-0.196L248.098,259.31
                                        l234.344,234.344c3.178,3.07,8.242,2.982,11.312-0.196c2.995-3.1,2.995-8.016,0-11.116L259.41,247.998z" fill="#ffffff" data-original="#000000"/>
                            </svg>
                            <span class="hthb-close-text"></span>
                        </sapn>
                    </div>

                    <!--Notification Text-->
                    <div class="hthb-notification-content ht-notification-text">
                                                <div class="qoga  qoga-align-center qoga-column-1 qoga-float-center qoga-clearfix no-bg-box-model"><div id="qoga-32956-1342868720" class="qoga-container qoga-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32956" data-type="custom_code"><ins data-revive-zoneid="765" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div></div>
<p>&nbsp;</p>
                    </div>

                </div>
            </div>
        </div>

        <style type="text/css">
            #notification-38070::before{background-image:url()}#notification-38070 .hthb-notification-content{margin:   }#notification-38070 .hthb-notification-content{padding:   }#notification-38070 .hthb-notification-content .ht_btn{margin:   }#notification-38070 .hthb-notification-content .ht_btn{padding:   }#notification-38070 .hthb-open-toggle{display: none;}@media (max-width: 768px){ #notification-38070.hthb-state--open{height:px;} }        </style>

        <script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/bsee.co.uk\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-GB","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/bsee.co.uk\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-1" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://bsee.co.uk">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_93674_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://bsee.co.uk/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_93674_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_93674_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://bsee.co.uk/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fbsee.co.uk%2Fstuart-turner-continues-expansion%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_93674_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://bsee.co.uk/stuart-turner-continues-expansion/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_93674_lostpasswordform"
					      action="https://bsee.co.uk/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript' id='hashbar-analytics-js-extra'>
/* <![CDATA[ */
var hashbar_analytical = {"ajaxurl":"https:\/\/bsee.co.uk\/wp-admin\/admin-ajax.php","nonce_key":"d5c4c2b7ba","enable_analytics":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149805445.v2.pressablecdn.com/wp-content/plugins/hashbar-wp-notification-bar/assets/js/analytics.js?ver=1.3.5' id='hashbar-analytics-js'></script>
<script type='text/javascript' src='https://149805445.v2.pressablecdn.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://149805445.v2.pressablecdn.com/wp-content/bs-booster-cache/e74598e7242eebb31fe174230986c493.js?ver=6.1' id='bs-booster-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '62d5803dd3adac2404b7475d' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		
<script>
var qoga=function(t){"use strict";return{init:function(){0==qoga.ads_state()&&qoga.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".qoga-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://bsee.co.uk/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){qoga.init()});

</script>
	<script src='https://stats.wp.com/e-202245.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'208969947',post:'38475',tz:'0',srv:'bsee.co.uk',hp:'atomic',ac:'3',amp:'0',j:'1:11.6-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '208969947', '38475' ]);
	</script>
</body>
</html>